Jump to content

2.4.3 bot wont start

Recommended Posts

Hi. Thanks for the response. I ran the framework repair tool. Ive tried running wrobot with no dx , no framelock, ive deleted it and reinstalled it 3 times. Ive made sure I am using it under my administrator account. I decided to give battle grounder a try since it seems easier to start up. I notce when I go to put my key in every time , there is "trial" in the place where I put my key in. Am I using the right download? The bot still doesn't start. I am wondering what I am missing. Here is my log.

25 Mar 2017 16H29.log.html

Link to comment
Share on other sites

Hi. I downloaded the frame work and my computer said it was already there. I uninstalled it and reinstalled it. I'm still getting an error. Ive been messing with it a lot today. I'm completely lost to why it wont work. I really would have liked to have gotten this program working. Heres my log. Same thing over and over again, no matter what I try.

5 Apr 2017 21H12.log.html

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...