Jump to content

since update gatherer and pathfiner broken


Recommended Posts

Since I updated this morning, I tried gathering. Right off the bat I noticed the pathfinder was broken because she just runs into a wall constantly. That and now she just runs past ALL nodes, and will not gather a single herb or mineral even though she runs right by them.  It was working fine yesterday, but woke up and did the update and now pathfinder and gatherer are completely broken. Is there anyway to fix this? I uploaded log into notepad file because would not save automatically I tried even completely uninstalling wrobot and starting fresh with same issue of broken pathfinder and gatherer. I shutdown the computer that uses the bot so the log can be found here https://wrobot.eu/forums/topic/6442-since-update-gatherer-and-pathfiner-broken/#comment-29151

That was from a forum post this morning

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...