Jump to content

Bot not working


irishn18
 Share

Recommended Posts

i did share the log. i found a fix and downlaoded .NET Dev Kit 4.7 was working, now windows did an update, and i cant find a fix. please help

20:42:59 - [Memory] Select game process: 7932 - Mel...
[E] 20:42:59 - gdgfdgfd: Compilator Error :
warning CS1685: The predefined type 'System.Runtime.CompilerServices.ExtensionAttribute' is defined in multiple assemblies in the global alias; using definition from 'c:\Windows\Microsoft.NET\Framework\v4.0.30319\mscorlib.dll'
error CS0012: The type 'System.Attribute' is defined in an assembly that is not referenced. You must add a reference to assembly 'System.Runtime, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a'.


[E] 20:42:59 - Compilator Error :
warning CS1685: The predefined type 'System.Runtime.CompilerServices.ExtensionAttribute' is defined in multiple assemblies in the global alias; using definition from 'c:\Windows\Microsoft.NET\Framework\v4.0.30319\mscorlib.dll'
error CS0012: The type 'System.Attribute' is defined in an assembly that is not referenced. You must add a reference to assembly 'System.Runtime, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a'.


20:43:00 - [Fisher] Loaded
20:43:00 - [SpellManager] Initializing SpellBook - (Wait few seconds)
20:43:00 - [SpellManager] Initialize SpellBook Finished (104 spell found)
20:43:00 - [SpellManager] Please wait, loading spellbook...
20:43:01 - [SpellManager] Spellbook loaded.
20:43:13 - [Logging]13 Sep 2017 20H42.log.html copied on your desktop.
 

Link to comment
Share on other sites

my wrobot starts up but pressing the start button dose nothing. I did a fresh install and downloaded everything freshly but still wont let me do anything. all the buttons work and changing settings work its just pressing start dose nothing.

Link to comment
Share on other sites

On 14/9/2017 at 2:45 AM, irishn18 said:

Yo compartí el registro. encontré una solución y downlaoded. NET Dev Kit 4.7 estaba trabajando, ahora windows hizo una actualización, y no puedo encontrar una solución. por favor ayuda

20:42:59 - [Memoria] Seleccione el proceso del juego: 7932 - Mel ...
[E] 20:42:59 - gdgfdgfd: Error del
compilador: advertencia CS1685: El tipo predefinido 'System.Runtime.CompilerServices.ExtensionAttribute' está definido en conjuntos múltiples en el alias global; utilizando la definición de 'c: \ Windows \ Microsoft.NET \ Framework \ v4.0.30319 \ mscorlib.dll'
error CS0012: El tipo 'System.Attribute' se define en un ensamblado que no se hace referencia. Debe agregar una referencia al ensamblado 'System.Runtime, Version = 4.0.0.0, Culture = neutral, PublicKeyToken = b03f5f7f11d50a3a'.


[E] 20:42:59 - Error del
compilador : advertencia CS1685: El tipo predefinido 'System.Runtime.CompilerServices.ExtensionAttribute' se define en varios ensamblajes en el alias global; utilizando la definición de 'c: \ Windows \ Microsoft.NET \ Framework \ v4.0.30319 \ mscorlib.dll'
error CS0012: El tipo 'System.Attribute' se define en un ensamblado que no se hace referencia. Debe agregar una referencia al ensamblado 'System.Runtime, Version = 4.0.0.0, Culture = neutral, PublicKeyToken = b03f5f7f11d50a3a'.


20:43:00 - [ SpellManager] Inicializar SpellBook Finalizado (104 conjuros encontrados) 20:43:00 -
[SpellManager] Inicializar SpellBook - (Espere unos segundos)
20:43:00 - [SpellManager]
[SpellManager] Por favor, espere, cargando el libro de hechizos ...
20:43:01 - [SpellManager] Spellbook cargado. 20:43:13 - [Logging] 13 Sep 2017 20H42.log.html copiado en su escritorio.

 

I have the same problem and since Tuesday does not work, what to do?

Link to comment
Share on other sites

I have installed it in several different folders and it does not work

[E] 20:30:27 - Compilator Error :
warning CS1685: El tipo predefinido 'System.Runtime.CompilerServices.ExtensionAttribute' está definido en varios ensamblados del alias global; se utiliza la definición de 'c:\Windows\Microsoft.NET\Framework\v4.0.30319\mscorlib.dll'
error CS0012: El tipo 'System.Attribute' está definido en un ensamblado al que no se hace referencia. Debe agregar una referencia al ensamblado 'System.Runtime, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a'.

Link to comment
Share on other sites

I need another solution because reinstalling wrobot in new folder does not work.

[E] 21:38:56 - Compilator Error :
warning CS1685: El tipo predefinido 'System.Runtime.CompilerServices.ExtensionAttribute' está definido en varios ensamblados del alias global; se utiliza la definición de 'c:\Windows\Microsoft.NET\Framework\v4.0.30319\mscorlib.dll'
error CS0012: El tipo 'System.Attribute' está definido en un ensamblado al que no se hace referencia. Debe agregar una referencia al ensamblado 'System.Runtime, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a'.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...