Jump to content

Bot not questing


Recommended Posts

Hi Guys!

I just tried to start my bot after an update was made on a private server that im playing on. Its been working fine for the last couple of days but now its doing nothing. I've uninstalled everything (removed the whole program) and tried to start it again but the problem is this:

Bot state: Quester > BattlePet 

Thats the loop that is happening. Everything else seems fine.

 

Heres the init:

15:54:48 - [Memory] Select game process: 5344 - Sai...
15:54:49 - [Quester] Loaded
15:54:49 - [SpellManager] Initializing SpellBook - (Wait few seconds)
15:54:49 - [SpellManager] Initialize SpellBook Finished (66 spell found)
15:54:49 - [SpellManager] Please wait, loading spellbook...
15:54:49 - [SpellManager] Spellbook loaded.
[F] 15:56:50 - [FightClass] Loading Fight class: C:\Users\xx\Desktop\WRobot\FightClass\iMage-Pro.dll
15:56:51 - iMage Pro initialized.
15:56:51 - iMage Loaded
15:56:51 - Number of Spells: 1
15:56:51 - [AntiAfk] Loadded.
15:56:52 - [AutoChooseFoodAndDrink] Started.
15:56:52 - [Quester] Started

 

please do help!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...