Jump to content

Recommended Posts

Having some problems with characters not looting or vendoring.  Sometimes after a few WoW + WRobot restarts, it'll function as intended, but I cannot figure out what the common issue is.

I have tried changing loot and vendor settings, adding a combat loot plugin, editing said plugin, but still no consistency in what fixes the problem.

Loot problem: Character kills mobs and opens loot window just fine, but does not loot the items inside loot window. 

Vendor problem: Character has full inventory and repeatedly talks to vendor NPC to sell, but does not sell anything. Possible common issue: NPC Innkeeper in Goldshire; other vendors seem to work after blacklisting this one.

 

15 okt 2017 00H41.log.html

15 okt 2017 01H00.log.html

15 okt 2017 01H01.log.html

Edited by Despertar
Added more logs from more characters
Link to comment
Share on other sites

General settings > Advanced settings > Vendor

 

Make sure you have the correct settings there. Maybe your inventory is filled with white items for example, then you have to either check "Vendor all white items" or enter the name of these items in the box where it sells items in specific by name to avoid selling all white items (incase there are some that you would like to keep)

 

hope that helps.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...