Jump to content

relogger problems


Jeromaiine
 Share

Recommended Posts

Start all checked dosent start all my bots only 1. NEVER had this issue before switching to wrobot.exe instead of other  random letter exe in relogger general settings ffs. 

Got it to work by just pressing start check 1 sec apart on all of them. But i would like them to all start exactly the same time with the start all checked button

Link to comment
Share on other sites

yes same for me, i changed to wrobot.exe in relogger....it loads, it crashs, then it loads again, but far away from stable :-(

it worked great with the previous version. never had a problem with old 29061

And with the new version the relogger window name is also gone (does it really was a security issue? please give us an option to rename the window)

i can not resize or move the window frame with external scripts.

Very disappointed about the new update.

I go back to earlier version.

 

Link to comment
Share on other sites

I am not sure if I should start a new thread but...since I changed the file to wrobot.exe it now opens new client of Wrobot every 10-15 seconds.  I had 17 before I closed it down.  I have NO issues with opening Wrobot manually

Not sure its helpfull since I couldnt determine which window was "current"...

 

 

 

18 Oct 2017 12H51 - fMEem.log.html

Link to comment
Share on other sites

16 hours ago, inselmann said:

예, 저도 동일합니다. relogger에서 wrobot.exe로 변경되었습니다 ....로드되고 충돌이 발생하고 다시로드됩니다.

그것은 이전 버전과 잘 작동했습니다. 오래된 29061에 문제가 없었습니다.

그리고 새 버전에서는 relogger 창 이름도 사라졌습니다 (실제로 보안 문제입니까? 창 이름을 바꾸려면 옵션을 제공하십시오)

외부 프레임 스크립트를 사용하여 창 프레임의 크기를 조정하거나 이동할 수 없습니다.

새 업데이트에 대해 매우 실망했습니다.

나는 이전 버전으로 돌아 간다.

 

 

Where can I get the 29061 version?
 

Link to comment
Share on other sites

Thank you Droidz for adding the Windows Name in Settings! I appreciate it.

 

Relogger still does not work in the latest update.

It logs in correctly but does not start, but relogger is running.

Relogger does also have problems to check if bot is unresponsive. I played around with the time values.

Right now it does not hit the "Start" button.

 

Thank you

Best regards

rel-test.jpg

Link to comment
Share on other sites

1 hour ago, inselmann said:

Thank you Droidz for adding the Windows Name in Settings! I appreciate it.

 

Relogger still does not work in the latest update.

It logs in correctly but does not start, but relogger is running.

Relogger does also have problems to check if bot is unresponsive. I played around with the time values.

Right now it does not hit the "Start" button.

 

Thank you

Best regards

rel-test.jpg

Do you have error in wrobot log?

 

Link to comment
Share on other sites

new try, new logs, this time it worked for the first char and profil 1,
then about 30 mins later, bot changed char and profile, logged into the game
and stopped. Loads fine but dont proceed to start.

Relogger does not start wrobot. (It is loaded but not started)
i dont see any errors in the logs.
It just dont hit the Start button :-( or it crashed somehow before starting and freezing...

 

 

19 Okt 2017 18H49.log.html

19 Okt 2017 18H52.log.html

19 Okt 2017 19H31.log.html

Link to comment
Share on other sites

Hi Droidz, i copied new wrobot install into my old folder and kept my old settings.

I also increased bot process priority to high in process tamer.

Now it is running 2 hours without any problems so far.

Best regards

Link to comment
Share on other sites

Hi Droidz,

i still get two errors after testing relogger 1-2 days.

First:


[E] 13:36:14 - ReloggerProfile > KillWRobotProcess(): System.ComponentModel.Win32Exception (0x80004005): Zugriff verweigert
 bei System.Diagnostics.Process.Kill()
 bei Relogger.Classes.ReloggerProfile.KillWRobotProcess()

 


Relogger has problems to kill wrobot process if it crashed/is unresponsive.
This happens not always, only sometimes.
Multiple wrobot instances are loaded due this error.
(and if i check myself with external script i cant use taskkill hgsdjfghjdg.exe anymore,
 it closes bot and relogger.exe, it worked fine before your change)

 


Second:


[E] 13:39:15 - Utility > Ping(string address): System.Net.NetworkInformation.PingException: Während einer Pinganforderung ist eine Ausnahme aufgetreten. ---> System.Net.Sockets.SocketException: Der angeforderte Name ist gültig, es wurden jedoch keine Daten des angeforderten Typs gefunden
 bei System.Net.Dns.GetAddrInfo(String name)
 bei System.Net.Dns.InternalGetHostByName(String hostName, Boolean includeIPv6)
 bei System.Net.Dns.GetHostAddresses(String hostNameOrAddress)
 bei System.Net.NetworkInformation.Ping.Send(String hostNameOrAddress, Int32 timeout, Byte[] buffer, PingOptions options)
--- Ende der internen Ausnahmestapelüberwachung ---
bei System.Net.NetworkInformation.Ping.Send(String hostNameOrAddress, Int32 timeout, Byte[] buffer, PingOptions options)
 bei System.Net.NetworkInformation.Ping.Send(String hostNameOrAddress)
 bei Relogger.Sidoata.HeirinisasaiIheoqau(String afoidife)

 

 

I attached latest log, internet connection was working, i could use firefox and login into wow without problems.
I dont know what causes these problems. wrobot stopped after this error.

Maybe you have an idea?

Thank you
Best regards

23 Okt 2017 02H02.log.html

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...