Jump to content

ERROR#132 too often last time


Recommended Posts

Hello. The bot worked fine last year, but I begin to get this error recently:

 

image.png.ca7c8c4b0b1d25cbd01916b632087c71.png

Why is this happen and how to solve this? 

Sometimes bot works fine 1-2 hours, but sometimes 5 errors in 20 mins. Is this due to bot updates? May be it needet to check some options in bot menu or in game menu? Im running general Wrobot.exe (no WRobot No Lock Frame or WRobot No DX). I do not get this error when playing by myself.

Link to comment
Share on other sites

No, almost all times it occured during combat or looting. Bot log is clear - normal operations. Tried another PC and got some errors too. 

I tried Elwynn forest, you think its zone bug?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...