Jump to content

HELP WROBOT KEEPS CRASHES! ADMINS DO YOUR JOB'S!!!


jtrav97
 Share

Recommended Posts

Every time I got to start my bot Wrobot crashes and gives me QdTFglyfDmctdJH.exe program cannot work. I have checked logs the look good... HELP! I have not been able to farm for FIVE days now! ADMINISTRATORS WONT HELP!!! UNLIMITED CUSTORMER!!!

Link to comment
Share on other sites

Hello, WRobot have already worked on your computer? You have try to make fresh install in new folder? If you can give more detail, when WRobot crash? he crash all time at the same moment? do you have error messages?

Link to comment
Share on other sites

No error messages at all it just crashes and says QdTFglyfDmctdJH.exe program cannot work. It happens every single time I have done everything to the point of wiping my whole pc and starting new..... Still crashes....

 

 

Link to comment
Share on other sites

If you rename "WRobot.exe" and "WRobot.exe.config" with the same name like "WRobotTEST.exe" and "WRobotTEST.exe.config" this works (when you launch WRobotTESt")?

Link to comment
Share on other sites

Okay I did the second step but I can not locate "Wrobot.exe". "this works (when you launch WRobotTESt")?" With the question mark at the end do you mean it should work after these steps?

Link to comment
Share on other sites

If you can't find Wrobot.exe are you sure you even have it fully/properly installed?cause by what I'm reading, sounds like you might be missing a file or two..

And no, I'm pretty sure Droidz is asking IF it works after you renamed both files.

Link to comment
Share on other sites

05:29:20 - Update has finished.
05:29:19 - Add file: WRobot.exe
05:29:19 - 1 file(s) need to be updated
05:29:19 - Check for updated files.
05:29:19 - Error during download, please verif link.
05:29:12 - error: System.Net.WebException: The request was aborted: Could not create SSL/TLS secure channel.
   at System.Net.WebClient.DownloadFile(Uri address, String fileName)
   at UpdateManager.UpdateManager.Ewohoemeok()
05:29:08 - 1 file(s) need to be updated
05:29:08 - Check for updated files.
05:29:08 - Product changed: WRobot for Offical Wow server
 

 I just got this when I tried to do the last update.

I changed the names still crashing can someone please fix this seriously............ 

 

 

Link to comment
Share on other sites

8 minutes ago, jtrav97 said:

05:29:20 - Update has finished.
05:29:19 - Add file: WRobot.exe
05:29:19 - 1 file(s) need to be updated
05:29:19 - Check for updated files.
05:29:19 - Error during download, please verif link.
05:29:12 - error: System.Net.WebException: The request was aborted: Could not create SSL/TLS secure channel.
   at System.Net.WebClient.DownloadFile(Uri address, String fileName)
   at UpdateManager.UpdateManager.Ewohoemeok()
05:29:08 - 1 file(s) need to be updated
05:29:08 - Check for updated files.
05:29:08 - Product changed: WRobot for Offical Wow server
 

 I just got this when I tried to do the last update.

I changed the names still crashing can someone please fix this seriously............ 

 

 

Disable your antivirus and redownload WRobot

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...