Jump to content

[Fisherbot]Using the fisherbot freezes client every couple of casts


Recommended Posts

Hello, as the title says, I recently purchased a month of the vanilla wrobot, in the past I've used the TBC bot with no issues for fishing, but for some reason on vanilla, every few casts my client freezes and reloads the UI, then continues fishing, which ends up slowing down fish p/h considerably. closing the bot stops the issue, and I've ruled out addons as the cause. I'd really like for this to run smooth as I like to sell Nightfin to get gold for my mount.

Is this a known issue and if so is there a fix I can apply?

I'm using the Stormrage 1.12.1 Vanilla client if that helps. Thank you, love this product so much.

Link to comment
Share on other sites

This is because wRobot reloads the UI when your addon memory gets over its threshold, you have 2 options, increase the threshold or turn off your addons. The topic i linked below should explain things.

https://wrobot.eu/forums/topic/4918-since-last-update-the-bot-spams-reloadui/?tab=comments#comment-22750

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...