Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

chaosshadow

Members
  • Content Count

    3
  • Joined

  • Last visited

About chaosshadow

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

    I've been fortunate enough to have early access to the profile and have been pleasantly surprised w/ beta and alpha versions and the effectiveness. I've not had any bans, bot's have been performing smoothly with only minor human errors on my part. The Seller, Andoido, has been very informative and helpful in my inquiries and problems w/ timely responses. The pricing for what you're getting is worth it hands down. I'm excited to see the future updates to this profile!
  1. This appears to have solved the issue, however, I've run into another one that's causing the bot to.... skip or not complete objectives/quests due to an error I believe to be an injection. "[E] 00:21:42 - Error injection: Cannot launch it, skipped. [E] 00:21:42 - Error injection: Cannot launch it, skipped. [E] 00:21:42 - Error injection: Cannot launch it, skipped. [E] 00:21:42 - Error injection: Cannot launch it, skipped. [E] 00:21:42 - Error injection: Cannot launch it, skipped. [E] 00:21:42 - Error injection: Cannot launch it, skipped. [E] 00:21:42 - Error injection: Cannot launch it, skipped. [E] 00:21:43 - Error injection: Cannot launch it, skipped. [E] 00:21:57 - Error injection: Cannot launch it, skipped. [E] 00:21:57 - Error injection: Cannot launch it, skipped. [E] 00:21:57 - Error injection: Cannot launch it, skipped. [E] 00:21:57 - Error injection: Cannot launch it, skipped. [E] 00:21:58 - Error injection: Cannot launch it, skipped. [E] 00:21:58 - Error injection: Cannot launch it, skipped. [E] 00:21:58 - Error injection: Cannot launch it, skipped. [E] 00:21:58 - Error injection: Cannot launch it, skipped. [E] 00:22:12 - Error injection: Cannot launch it, skipped. [E] 00:22:12 - Error injection: Cannot launch it, skipped. [E] 00:22:12 - Error injection: Cannot launch it, skipped. [E] 00:22:12 - Error injection: Cannot launch it, skipped. [E] 00:22:13 - Error injection: Cannot launch it, skipped. [E] 00:22:13 - Error injection: Cannot launch it, skipped. [E] 00:22:13 - Error injection: Cannot launch it, skipped. [E] 00:22:14 - Error injection: Cannot launch it, skipped. [E] 00:22:27 - Error injection: Cannot launch it, skipped. [E] 00:22:27 - Error injection: Cannot launch it, skipped. [E] 00:22:28 - Error injection: Cannot launch it, skipped. [E] 00:22:28 - Error injection: Cannot launch it, skipped. [E] 00:22:28 - Error injection: Cannot launch it, skipped. [E] 00:22:28 - Error injection: Cannot launch it, skipped. [E] 00:22:46 - Error injection: Cannot launch it, skipped. [E] 00:22:46 - Error injection: Cannot launch it, skipped. [E] 00:22:46 - Error injection: Cannot launch it, skipped. [E] 00:22:46 - Error injection: Cannot launch it, skipped. [E] 00:22:46 - Error injection: Cannot launch it, skipped. [E] 00:22:46 - Error injection: Cannot launch it, skipped." I'm uncertain as to what this is even meaning/telling me.
  2. Recently got the WRobot and a few profiles/classes from a merchant and there's no current issue with him using the same profiles as I. When I use them however, one specific profile causes my WoW to become unresponsive and crashes if I don't either stop/close the bot shortly after it becomes unresponsive. If I pause the bot, WoW will still crash and then so will the bot moments after. If I close the bot, WoW resumes with no problems or difficulties. I've tried using other profiles/fight classes and don't have any issues with them. The file I've gotten from the merchant is the same as he's using and I'm crashing upon the use of mine where he doesn't crash at all. The only difference is I have windows 10 and DirectX 12 where I believe he's running Windows 7 and DirectX 11. Here is what I am only shown upon the failings of the bot in the logs. This only happens around the time my bot engages in combat too. "20:01:47 - [Fight] Player Attack Kobold Tunneler (lvl 5) 20:01:57 - Unloaded Frost Mage Fightclass [E] 20:01:57 - mainWindowHandle = 462366, key = W [E] 20:01:57 - mainWindowHandle = 462366, key = W [E] 20:01:57 - Keyboard access problem, activate option UseLuaToMove. [E] 20:01:57 - Keyboard access problem, activate option UseLuaToMove. [E] 20:01:57 - Keyboard access problem, activate option UseLuaToMove. [E] 20:01:57 - Keyboard access problem, activate option UseLuaToMove. 20:01:57 - [Quester] Stopped" [E] 20:03:41 - Keyboard access problem, activate option UseLuaToMove. [E] 20:03:41 - Keyboard access problem, activate option UseLuaToMove. *Continuously repeated for a few lines* "E] 20:06:12 - Keyboard access problem, activate option UseLuaToMove. 20:06:29 - Unloaded Frost Mage Fightclass [E] 20:06:29 - Keyboard access problem, activate option UseLuaToMove. [E] 20:06:29 - Keyboard access problem, activate option UseLuaToMove. [E] 20:06:29 - mainWindowHandle = 462366, key = Space [E] 20:06:29 - mainWindowHandle = 462366, key = W [E] 20:06:29 - Keyboard access problem, activate option UseLuaToMove. [E] 20:06:29 - Keyboard access problem, activate option UseLuaToMove."" I don't know how to approach resolving this issue and we're both a little stumped.
×