Jump to content

Sleepwalker

WRobot user
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Sleepwalker

  1. That fixed it for the target dummy thanks! not too sure about players though
  2. I edited a fightclass someone made for mutilate so it would work on Ascension wow server, it works in dungeons and raids perfectly however it won't attack players or the target dummies. I'll upload it here so you can have a look and I'll attach my settings below so you can suggest anything. dRotation - Mutilate Rogue.cs
  3. sorry for late response it's still occurring. Here's all my settings if you have any other suggestions
  4. Hey so I've ran into a small issue with fishing in which it just fails to click the bobber sometimes, I've noticed it's generally when there's a fish caught as soon as I cast the rod like within the first second, I don't know if this issue is just specific to the server I play on but it's pretty annoying when most of the casts I do I have a fish hooked just as the rod is cast and the bot lets it get away. I've tried adjusting latency to 500 - 1000 and that doesn't seem to have helped at all.
  5. Sorry to revive an old thread but I'm having issues with the script above recognizing the queue popping up. using wManager.Wow.Enums; using wManager.Wow.Helpers; using System.Collections.Generic; public class Main : wManager.Plugin.IPlugin { public void Initialize() { EventsLuaWithArgs.OnEventsLuaWithArgs += MyLuaHandler; } public void Dispose() { EventsLuaWithArgs.OnEventsLuaWithArgs -= MyLuaHandler; } private void MyLuaHandler(LuaEventsId id, List<string> args) { if (id == LuaEventsId.LFG_PROPOSAL_SHOW) {
×
×
  • Create New...