Jump to content

Wrobot changes equipped epic items on gray item on char


odd_hippo
 Share

Recommended Posts

When I began grinding, i have item lvl 630, after 3 hours my item lvl = 425. Wrobot somehow equip gray (and only gray) items, and after sold my epic/blue/green items ilvl~600. I add my items to "do not sell list' later  but wrobot anyway sometimes divest my items and equip gray items, =(

I turned off all addons, reset key binding but anyway sometimes i found my items in the bag, and gray items on char, My friend also encountered such a situation.

I attached a log, in this for 3 hours bot equip 5 gray item on the char,

1 дек 2015 18H23.log.html

Link to comment
Share on other sites

Hello,

This problem is very strange, I think that is caused when wrobot try to sell bag items at the vendor.

Can you tell me if items are equiped when WRobot go to the vendor please? (to force WRobot to go to the vendor you can click on the bouton "Go to town..." tab "Tools".)

Link to comment
Share on other sites

The last few days wrobit didn't do so at all, though earlier it change 1 items on 10 hours,. I do not know what is the reason. Currently, this problem is not significant. I was puzzled by this event, he stood out from the statistics.
Link to comment
Share on other sites

On 05/12/2015, 03:49:58, Droidz said:

This problem is very strange, I think that is caused when wrobot try to sell bag items at the vendor.

Can you tell me if items are equiped when WRobot go to the vendor please? (to force WRobot to go to the vendor you can click on the bouton "Go to town..." tab "Tools".)

Been having this problem for AGES!  finally caught a pally bot standing in front of a vendor trying to equip a green item (he should have sold) however he was stuck at the "equipping this will bind it to you".  Lucky for me this was a green item and the prompt came up, for a grey / white looks like bot would have equipped...

I attached the log- looks like the bot was there for a bit ~50 mins.

I think the important thing here is the vendor  Kaeyendis Shimmersteel - was a Horde only vendor in Talador.  As an Ally i could not get a trade window up to the NPC so it looks like the bot got creative and tried to equip?

While i use the profile all the time- it does not have vendors defined... so hopefully if i define some Ally vendors around the place.. and black zone around that vendor i may have  chance. 

 

TL;DR - looks like it happens when you try talking to a bad/difficult vendor.. 

8 Dec 2015 15H09.log.html

Link to comment
Share on other sites

  • 5 weeks later...
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...