Jump to content

MAX FPS setting.


flyingyan
 Share

Recommended Posts

  • 1 month later...
On 2016/4/3 at 9:40 PM, Droidz said:

Hello, if you can wait next update, the problem is fixed.

The recently version is still lock FPS to 50. High FPS means high CPU usage. Please fix this.

Link to comment
Share on other sites

On 2016/4/3 at 5:44 PM, Pasterke said:

Maybe your wow settings ?

When you setting low FPS. The next time your restart wrobot, you will find the FPS restore to 50.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...