Jump to content

Grinding - How to ignore mob groups ?


Recommended Posts

Hello there,

my question is how can i tell the bot that he should ignore mob groups.

Example:  Grinding area and only attack one mob and ignore the mob when some other mobs in range.


The problem during the test the bot always dies when he attack a groupe

So is it a fightclass problem or a grindprofile problem?  or a bot setting?

Link to comment
Share on other sites

Just now, whynot said:

ohh and one last question is it possible to do NOT attack Elites and ignore mobs already attacked? by another player?

Yes look in advanced general settings

Link to comment
Share on other sites

On 7/14/2017 at 6:07 AM, Droidz said:


You can blacklist zones with group of mobs.

In general settings you can put lower value at "Max units near target".

You can also try this plugin: https://wrobot.eu/files/file/1124-avoidit/


The " Max units near target" does not work for Vanilla. Whether I use 0, 1 or 10. Nothing changes, he still pulls even if there is 5 hyenas standing in a 3 foot circle. I will try the avoidit addon and hope that fixes it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...