Jump to content

Archaeologist


Recommended Posts

Archaeologist  doesn't work on Hades. It is just standing in OG.

[D] 15:25:58 - [Info] Log file created: 14 dec. 2017 15H25.log.html
[D] 15:25:58 - [Info] WRobot Version: 1.8.4 (27919) for wow: 4.3.4_15595
[D] 15:25:58 - [Info] Offical website: https://wrobot.eu/
[D] 15:25:58 - [Info] Operating System Details: Microsoft Windows NT 6.2.9200.0
[D] 15:25:59 - [Info] Lang: magyar (magyarországi)
[D] 15:26:06 - [Memory] D3D9 used
15:26:14 - [Memory] Select game process: 8476 - Kaw...
[D] 15:26:15 - [Blacklist] Added, 0 uniques Npcs, 0 Blackspots and 0 Npcs types (Training dummy ignored = True).
15:26:19 - [Quester] Loaded
[D] 15:26:19 - [Blacklist] Added, 0 uniques Npcs, 0 Blackspots and 0 Npcs types (Training dummy ignored = True).
[D] 15:26:19 - [Keyboard Hook] Couldn’t register the hot key.
[D] 15:26:19 - [Keyboard Hook] Couldn’t register the hot key.
[D] 15:26:19 - [Info] Wow Version: 15595
[D] 15:26:19 - [Info] Player found: True
[D] 15:26:19 - [Info] Wow Addons: Recount, PQInterface, 
15:26:19 - [SpellManager] Initializing SpellBook - (Wait few seconds)
15:26:19 - [SpellManager] Initialize SpellBook Finished (73 spell found)
[D] 15:26:19 - [SpellManager] List of id found in spellbook: 
Armor Skills (76282)
Artisan Riding (34091)
Auto Attack (6603)
Cold Weather Flying (54197)
Cultivation (20552)
Dual Wield (674)
Endurance (20550)
Flight Master's License (90267)
Languages (79746)
Mastery (86471)
Nature Resistance (20551)
Plate Specialization (86524)
Runeforging (53428)
War Stomp (20549)
Weapon Skills (76292)
Blood Boil (48721)
Blood Presence (48263)
Blood Strike (45902)
Blood Tap (45529)
Dark Command (56222)
Dark Simulacrum (77606)
Death Pact (48743)
Death Strike (49998)
Parry (82246)
Pestilence (50842)
Strangulate (47476)
Blood of the North (54637)
Chains of Ice (45524)
Empower Rune Weapon (47568)
Festering Strike (85948)
Frost Fever (59921)
Frost Presence (48266)
Frost Strike (49143)
Horn of Winter (57330)
Howling Blast (49184)
Hungering Cold (49203)
Icebound Fortitude (48792)
Icy Talons (50887)
Icy Touch (45477)
Improved Frost Presence (50385)
Mind Freeze (47528)
Obliterate (49020)
Path of Frost (3714)
Pillar of Frost (51271)
Rune Strike (56815)
Runic Empowerment (81229)
Runic Focus (61455)
Anti-Magic Shell (48707)
Army of the Dead (42650)
Blood Plague (59879)
Death and Decay (43265)
Death Coil (47541)
Death Gate (50977)
Death Grip (49576)
Necrotic Strike (73975)
Outbreak (77575)
Plague Strike (45462)
Raise Ally (61999)
Raise Dead (46584)
Unholy Presence (48265)
Fast Track (78631)
Mount Up (78633)
Mr. Popularity (78634)
Archaeology (78670)
Survey (80451)
First Aid (10846)
Jewelcrafting (73318)
Prospecting (31252)
Smelting (2656)
Toughness (74496)
Abyssal Seahorse (75207)
Acherus Deathcharger (48778)
Blue Wind Rider (32244)

15:26:19 - [SpellManager] Please wait, loading spellbook...
15:26:20 - [SpellManager] Spellbook loaded.
[D] 15:26:20 - [Keybindings]
Sit / Stand: X
Backward: S
Forward: W
Jump: SPACE
Strafe Left: NUMPAD2
Strafe Right: NUMPAD4
15:26:23 - [Quester] Stopped
15:26:23 - [Quester] Stopped
15:26:23 - [Quester] Closed
15:26:24 - [Archaeology] Loaded
[D] 15:26:24 - [Blacklist] Added, 0 uniques Npcs, 0 Blackspots and 0 Npcs types (Training dummy ignored = True).
15:26:24 - [Archaeology] Loading Digsites.xml
15:26:24 - [Archaeology] 6 Archaeology Digsites Zones in the data base.
[D] 15:26:24 - [Spell] Survey (Id found: 80451, Name found: Survey, NameInGame found: Survey, Know = True, IsSpellUsable = True)
15:26:24 - [FightClass] No Fight Class selected
[D] 15:26:24 - [Spell] Survey (Id found: 80451, Name found: Survey, NameInGame found: Survey, Know = True, IsSpellUsable = True)
15:26:24 - [Archaeology] Started
[D] 15:26:25 - [Mount] No aquatic mount selected.
15:29:17 - [Logging]14 dec. 2017 15H25.log.html copied on your desktop

Link to comment
Share on other sites

18 minutes ago, javvoz said:

Hello, you probably use fightclass for others game version.

 

Try to re download and reinstall WRobot in new folder, disable all wow addon and clear cache. And try to launch WRobot archaeologist bot without edit settings to check if this works

Link to comment
Share on other sites

On 18/12/2017 at 2:42 PM, Droidz said:

Hello, you probably use fightclass for others game version.

 

Try to re download and reinstall WRobot in new folder, disable all wow addon and clear cache. And try to launch WRobot archaeologist bot without edit settings to check if this works

i have tried that and it didn't work

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...