Jump to content

Wrobot is not working at all


Recommended Posts

I'm unable to settle down, sorry for posting multiple threads :((

Help me someone, tried all the repair / reinstalling ways, checked everything with the framework / direct x / Visual C++ / SlimDX

 

[D] 11:40:02 - [Info] Log file created: 6 Jan 2018 11H40.log.html
[E] 11:40:02 - Compilator Error : error CS0006: Metadata file 'System.Runtime.dll' could not be found 

[D] 11:40:02 - [Info] Offical website: https://wrobot.eu/
[D] 11:40:02 - [Info] Operating System Details: Microsoft Windows NT 6.1.7600.0
[D] 11:40:02 - [Info] Lang: English (United States)
[D] 11:40:03 - [Info] WRobot Version: 1.8.4 (27873) for wow: 3.3.5a_12340
 

Sad.png

Link to comment
Share on other sites

18 hours ago, Droidz said:

Hey Droidz, i tried installing Framework 4.6, it gave me an error that it cannot be installed on the current operating system, when i read about this error online, it told me that im missing a service pack for windows 7, installed a 900 mb SP1 for windows 7, then installed Framework 4.6.

 

Its working fine now, thanks for all your help and support :) God bless ^_^

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...