Jump to content

Bot doesnt work suddenly


Recommended Posts

Hey guys, i have a problem with my bot, it worked all day perfectly, then suddenly its doesnt do anything anymore.

It just runs from NPC to NPC telling me it cant reach it and blacklisting it. sometimes he tries to run to a vendor to repair but just doesnt repair, it says he cant rach the vendor again, even though he stand right in front of him. In addition he doesnt really find the paths, but is just running against any wall it finds ( 200 stucks/hr). I already reinstalled the game and the bot. disabled human master plugin and tried like any settings. can anyone help?

 

 

 

thats what the log says:

14:48:42 - [Fight] Can't reach Greater Plainstrider, blacklisting it.
14:48:47 - [ToTown] Go to vendor Halija Whitestrider (Repair)
14:48:53 - [ToTown] Unable to reach the vendor, blacklist it 120 minutes (you can disable this NPC in NPC DB tab 'Tools').
14:48:57 - [Fight] Player Attack Greater Plainstrider (lvl 12)
14:48:57 - [Fight] Can't reach Greater Plainstrider, blacklisting it.
14:49:11 - [Fight] Player Attack Greater Plainstrider (lvl 12)
14:49:12 - [Fight] Can't reach Greater Plainstrider, blacklisting it.
14:49:14 - [Fight] Player Attack Sunscale Lashtail (lvl 12)
14:49:14 - [Fight] Can't reach Sunscale Lashtail, blacklisting it.
14:49:26 - [Fight] Player Attack Zhevra Runner (lvl 13)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...