Jump to content

decbee

WRobot user
  • Posts

    21
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sorry to kind of necro but yes i only leveled to lvl 1-9 and got detected and banned
  2. Hello I purchased a 6 month key a couple months ago and I am currently on vacation, using a separate computer (lap top) from my PC where the license key is working fine. Does it work with multiple devices? Whenever i try to enter my valid key (expires October) it is saying invalid key. 😕
  3. okay that worked 🙂 weird because i had already downloaded that file from another post. thank you again droidz 🙏
  4. I play on 4.3.4 Cataclysm and the Archaeology bot doesn't do anything. I have disabled all addons and wrobot plugins. and downloaded the digsites.xml but still not working. When I bring my map up and click on a zone it just goes back to kalimdor map. bot just sits there and doesn't do anything 27 Jul 2021 14H40.log.html
  5. Version 1.0.0

    2 downloads

    Feralas Ore
  6. Version 1.0.0

    2 downloads

    flying ungoro miing
  7. Version 1.0.0

    3 downloads

    A flying profile I grabbed from an existing WOTLK path. I do not take any credit. 🙂
  8. I attempt to start up a fresh installation of WRobot 4.3.4 Cataclytsm and get a ""Login Error, try disabling antvirus or visit the website". I ran this a few weeks ago and it ran fine. Now I can't seem to get it to run... :l
  9. Okay the rotations and fight classes are working for me now. I haven't had any crashes yet
  10. ah okay. i thought maybe it was because I was using the minimal client, but then I just downloaded the full 8.3.7 and still not working. so i'll wait ^^
  11. i'm using the minimal client, which may be causing an issue, because even the fishing bot is messing up.
  12. I was using the legion fight classes and it worked for Firestorm 8.2 but now they update it to 8.3.7 and none of the fight classes are working, not even the ones that I make via Fight Class editor. It just auto-attack?? I have re-downloaded WRobot, disabled addons and everything. still nothing. Using minimal client, maybe that is a problem.
  13. guys I was using the legion fight classes and it worked for Firestorm 8.2 but now they update it to 8.3.7 and none of the fight classes are working, not even the ones that I make via Fight Class editor. It just auto-attack?? I have re-downloaded WRobot, disabled addons and everything. still nothing.
  14. Title. When I select a Fight class and attack a target I won't cast any spells, and sometimes get a hook error. (playing as feral druid in cat form) My character will cast one or two spells in the rotation and then stop. Tested on a Fire mage and Feral druid, both just auto-attacking. I have tried a fresh install of WRobot, starting my own fight class with just one spell, nothing working. I am using the minimal client at the moment. Log included 22 Mar 2021 22H10.log.html
×
×
  • Create New...