Jump to content

Vanilla Bot pathing finidng broken with latest update?


Recommended Posts

Hi, i updated the bot this morning and now pathing seems to be broken, none of the 3 bots i run can navigate around anything. They just run straight into walls.


My pathing-finding options are all defaults (All ticked and wall distance set to 0.50).Path finding for me has always worked well.

I've attached the log.


11 Jul 2017 08H45.log.html

11 Jul 2017 09H29.log.html

Link to comment
Share on other sites

[E] 08:46:01 - LoadTile(int x, int y)#1: System.Security.Cryptography.CryptographicException: The data is invalid.

at System.Security.Cryptography.ProtectedData.Unprotect(Byte[] encryptedData, Byte[] optionalEntropy, DataProtectionScope scope)
at wManager.Wow.Helpers.PathFinderClass.Pather.LoadTile(Int32 x, Int32 y)

Its expecting the file to be encrypted? and i recognise the profile loaded ( and its not encrypted yet)

Maybe @Droidz needs to add a tick button " is encrypted file" instead of attempting to load all files as encrypted?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...