Jump to content

Recommended Posts

A few updates ago it worked fine and now he wont do anything beside opening WoW+WRobot. 

No login in wow at all. 

Accountname+BnetEmail are set to the accountname

Patch is 2.4.3

Log is attached (the stop of the profile was initiated by myself, tried to reinstall relogger and deleted his settings but didnt change anything)

Log Relogger.html


EDIT1: Reinstalled whole Wrobot in a new folder. Relogger works now but the bot wont. No navigation at all, he just tries to climb a wall he obviously cant climb, facing doesnt work at all. Tried to delete meshes but didnt help.

EDIT2: Had to restart WoW and open it by hand, navigation works now.. So it seems like i can use the Relogger or i can use a working WRobot, not both :<

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...