Jump to content

Path-Finding Server Offline Halp


tonycali
 Share

Recommended Posts

Bot can't find the meshes so he just runs into walls its not pinging the mesh server for me just happened like 5 days ago.

 

N] 00:00:26 - [Path-Finding] Mesh file "Expansion01\Expansion01_17_31.mesh.gz" downloaded. [N] 00:00:26 - [Path-Finding] Load finish: C:\Users\tonypro\Desktop\WRobot\Data\Meshes\Expansion01\Expansion01_17_31.mesh.gz [N] 00:00:27 - [Path-Finding] Mesh file "Expansion01\Expansion01_16_31.mesh.gz" downloaded. [N] 00:00:27 - [Path-Finding] Load finish: C:\Users\tonypro\Desktop\WRobot\Data\Meshes\Expansion01\Expansion01_16_31.mesh.gz [N] 00:00:28 - [Path-Finding] Mesh file "Expansion01\Expansion01_17_32.mesh.gz" downloaded. [N] 00:00:28 - [Path-Finding] Load finish: C:\Users\tonypro\Desktop\WRobot\Data\Meshes\Expansion01\Expansion01_17_32.mesh.gz [N] 00:00:29 - [Path-Finding] Mesh file "Expansion01\Expansion01_16_32.mesh.gz" downloaded. [N] 00:00:29 - [Path-Finding] Load finish: C:\Users\tonypro\Desktop\WRobot\Data\Meshes\Expansion01\Expansion01_16_32.mesh.gz
 
 
 
then it crashed
 
 
 
ERROR #132 (0x85100084) Fatal Exception Program: C:\Users\tonypro\Desktop\Warmane TBC\Wow.exe Exception: 0xC0000005 (ACCESS_VIOLATION) at 0023:006A23B9 The instruction at "0x006A23B9" referenced memory at "0x0C42B000". The memory could not be "written".
 
 
 
i used to never get this crash then last 4-5 days crash city and this mesh issue not finding my wps -.-
 
 
 
during the time of like 3 updates to the bot in a week
 
 
 
[D] 00:07:07.046 - GetRequest(string url="http://pathfinderbc.wrobot.eu/?FindPath=eyJLIjoiMjMzNjgwOTQ4NDEwIiwiQyI6IkV4cGFuc2lvbjAxIiwiUyI6eyJYIjotMTkwLjQyODI4NCwiWSI6NzAwMS4zOTksIloiOjE3LjM2MjAyNDN9LCJFIjp7IlgiOjMyMy4wODgsIlkiOjc4MzkuODMsIloiOjIyLjA4NDYyfSwiVyI6MS41LCJCIjpmYWxzZSwiQSI6W10sIkYiOjEsIkciOjAsIkwiOmZhbHNlfQ==", string data="FindPath=eyJLIjoiMjMzNjgwOTQ4NDEwIiwiQyI6IkV4cGFuc2lvbjAxIiwiUyI6eyJYIjotMTkwLjQyODI4NCwiWSI6NzAwMS4zOTksIloiOjE3LjM2MjAyNDN9LCJFIjp7IlgiOjMyMy4wODgsIlkiOjc4MzkuODMsIloiOjIyLjA4NDYyfSwiVyI6MS41LCJCIjpmYWxzZSwiQSI6W10sIkYiOjEsIkciOjAsIkwiOmZhbHNlfQ=="): System.Net.WebException: The operation has timed out at System.Net.HttpWebRequest.GetResponse() at robotManager.Helpful.Others.GetRequest(String url, String data, Boolean showErrors, Int32 requestTimeoutMs)
 
 
 
it cant access the server for some reason
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...