Jump to content

Vendor Problem


thykker
 Share

Recommended Posts

Hello,

- Remove NPCs already in your list (in main wrobot window, go to tab "Tools" > "Npc DB" > select your npc and press key "Del" to remove it from the list (restart wrobot)).

- In advanced general settings tab "Other..." disable all options in "Automatically add nearest NPCs to database".

- Add your NPCs in 'NPC db' (or in your profile)

Link to comment
Share on other sites

4 hours ago, Droidz said:

Hello,

- Remove NPCs already in your list (in main wrobot window, go to tab "Tools" > "Npc DB" > select your npc and press key "Del" to remove it from the list (restart wrobot)).

- In advanced general settings tab "Other..." disable all options in "Automatically add nearest NPCs to database".

- Add your NPCs in 'NPC db' (or in your profile)

thank you i figured it out with this method! also did clean download of wrobot! 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...