Jump to content

Recommended Posts

Hey guys, first post on wrobot forums i believe. Be kind ;) 

So i got issues with how my bot is walking.. For example when i frostnova a mob and character tries to turn around, its like its hacking when moving around. You can very clearly see its a bot movement..
Any suggestions on how to fix this? Preferebly the bot should just in 0.1 second turn around in one sweep.

I tried the SmoothWalking plugin but that just makes bot stay in 1 location jumping around and not following the original path.. Suggestions folk?

Thanks alot!  

And btw, is there like any forum post where someone has gathered all usable plugins for vanilla, settings to use, etc? 

Link to comment
Share on other sites

To give you an idea what im talking about, sometimes when i frost nova and turn around. The nova actually has time to break before my character is turned around.. This cant be normal is it?

Link to comment
Share on other sites

Hello, in Vanilla WRobot movement can looks robotics, but the others  players don't see all details (with latency and ...) (you can connect to a second account to see how you look).

Link to comment
Share on other sites

1 hour ago, Droidz said:

Hello, in Vanilla WRobot movement can looks robotics, but the others  players don't see all details (with latency and ...) (you can connect to a second account to see how you look).

But, is there no way i can make my character move around 180 faster? When nova breaks i loose shatter effect etc. 

Link to comment
Share on other sites

16 hours ago, Matenia said:

 

Maaan, this worked like a charm! Thanks a million times. Perhaps you should pin those "Fixes" so people in the future dont have to make threads like me. Idk some kind of thread with usual q&a. Anyhow bot running ALOT more smoothly now, no more frost novas being broken before i get to turn around. A million loves ❤️

Link to comment
Share on other sites

4 hours ago, doped0c said:

Maaan, this worked like a charm! Thanks a million times. Perhaps you should pin those "Fixes" so people in the future dont have to make threads like me. Idk some kind of thread with usual q&a. Anyhow bot running ALOT more smoothly now, no more frost novas being broken before i get to turn around. A million loves ❤️

I mean the bot literally writes all of those things IN THE LOG in big RED LETTERS when you start it. I agree something like that should be pinned in the vanilla section. We need some more forum mods to organize this stuff.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...