Jump to content

Recommended Posts

If you need help with anything with the Hunter Fightclass for TBC, please post it as a reply to this post.
I will edit the top post with current posted issues, so it's always up to date.

Current Reported Issues:

Edited by Ordush
Link to post
Share on other sites
  • 2 months later...
  • Replies 145
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Whatever you want to write, write here on the forum. I don't really use discord.

Try reinstalling wrobot into a new folder. make sure that you are running wrobot/wow as admin, and make sure that you are running without addons. You can also try turning the spells off then back

First of all, please stop making demands. Secondly, it's not "just" update.. It will take me several hours to do. I can't just copy/paste lol... Thirdly, i already said that i will, when the Chris

Posted Images

  • 3 months later...
1 minute ago, Ordush said:

Are you by any chance targeting a taget that is sheeped, frozen or anything else, that you are not supposed to break?
Because that will pause the bot as well, to make sure the bot doesn't attack the target

got it working deleted settings and its ok

Link to post
Share on other sites
  • 3 weeks later...
11 minutes ago, Jensen- said:

from lvl 10 when i complete pet quest chain fc starts to use call pet every 2 secs, it interputs most acctions until i tame pet manualy  cuz quester is interputed

4 lis 2018 17H23 - ILaDts.log.html

Turn off call pet until you have a pet. 🙂
Edit: There is no way that the FC can know if you have tamed a pet or not.

Edited by Ordush
Link to post
Share on other sites
  • 4 weeks later...

You're using a 0 byte file. That's an issue with Rocketr  (you need to redownload after 5-10 minutes). Ordush does not use Rocketr. You're likely looking for support from the wrong guy.
Also, you don't own a wRobot license (at least on this forum account) so I doubt you will get any help for the cracked wRobot version.

Link to post
Share on other sites

Maybe the issue is that I'm running the trial version, cause i wanted to see if the whole wrobot thing is any useful for me. So i bought the fightclass first cause the loss would be less then buying both, if it doesnt run properly.

(Don't get why I'm accused of running a cracked Version right away 😕 )

Link to post
Share on other sites

Hey dandanskulld,

 

The TBC version might need an update to reach same high quality as the Vanilla version.

 

Ordush mentioned that he'd get around to push some updates when he gets time: 

 

I do assume that hasn't happened yet though 🙂

Link to post
Share on other sites
16 hours ago, dandanskulld said:

My hunter is using only one time Raptor Strike. Can i change that setting anywhere?

I merged your post with the support, no reason to open a new thread. The idea is that you reply to this post. 🙂
It's only using raptor strike once? That's not intended. Can you please try and reinstall wrobot into a new folder?

15 hours ago, Lbniese said:

Hey dandanskulld,

 

The TBC version might need an update to reach same high quality as the Vanilla version.

 

Ordush mentioned that he'd get around to push some updates when he gets time: 

 

I do assume that hasn't happened yet though 🙂

Yes, my TBC hunter, still needs some love. Unfortunately i''m VERY busy at work these days, and i'm actually fighting some stress. So right now i'm mainly doing support when i can, but releasing updating is paused until after Christmas, where my workload is decreased by 70%.
I promise there will be some love given to everything I've released.

Link to post
Share on other sites
5 hours ago, Ordush said:

Whatever you want to write, write here on the forum. I don't really use discord.

My hunter never uses Arcane shot for some reason.

the fight class is missing Aspect of the Monkey 

+ he only uses raptor strike like once in a fight..

tho hunter's mark and serpent sting works perfect. 

Link to post
Share on other sites
17 hours ago, sxh92 said:

My hunter never uses Arcane shot for some reason.

the fight class is missing Aspect of the Monkey 

+ he only uses raptor strike like once in a fight..

tho hunter's mark and serpent sting works perfect. 

Try reinstalling wrobot into a new folder.
make sure that you are running wrobot/wow as admin, and make sure that you are running without addons.
You can also try turning the spells off then back on in the interface to see if there is a false positive on the spells.

Link to post
Share on other sites

×
×
  • Create New...