Jump to content

Recommended Posts

Hello, lately i increased the number of sessions i run(from 5 to 8 ) at the same time, and two of the bots are unable to sell items to vendor, also all of them are unable to repair themselves, any suggestions how to fix that?

Thanks!

Link to comment
Share on other sites

  • 2 weeks later...
On 6/19/2018 at 1:18 PM, Droidz said:

Sorry for late answer, was trying to fix it myself, sadly couldn't find solution, hope you can help, i'm running 8 sessions with only Proxifier active in background, nothing else(teamviewer, skype etc..) And the problem appears only 2/8 characters, but they are all with identical wrobot configuration, so its weird..also same classes/race

3 Jul 2018 18H21.log.html

Link to comment
Share on other sites

Hello, sorry for the delay.

You use same fightclass on bugged characters? if yes try without. You can also try to download anothers wow client or remove wow cache (to check if it is not the problem).

But, some wow addons can auto repair/sell items, try to use that

Link to comment
Share on other sites

5 hours ago, Droidz said:

Hello, sorry for the delay.

You use same fightclass on bugged characters? if yes try without. You can also try to download anothers wow client or remove wow cache (to check if it is not the problem).

But, some wow addons can auto repair/sell items, try to use that

Is it possible teamviewer bugged it, or skype or any other software?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...