Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

  • Elevators (OffMeshConnection) all seem broken since latest update

    • Version: All Product: WRobot General Type: Bug Status: Fixed

    Hey Droidz,

    it seems wRobot falls off Elevators since the last update. Did you change anything about pathing/movement in general?

    User Feedback

    Recommended Comments

    Hello, I checked (on tbc) and not problem, last update is only for memory lib (to fix a hook problem for few people), you still get this problem?

    Share this comment

    Link to comment
    Share on other sites

    It happened to me today once, but @maukor said on Discord it happened on 1k needles, Freewind Elevator and Thunderbluff Elevator.
    I will double check tomorrow if it works.

    Share this comment

    Link to comment
    Share on other sites

    Client: TBC 2.4.3
    Server: Nightbane(sunwell) if that matters
    faction: Horde
    how often it happens: 100% of the time

    the last few days my bot/s has had problem with thunder bluff/1k needles and freewind post(horde city in 1k needles) it keeps running up the ramp and falling off where the elevator is and then looping/geting stuck under the elevator ramp/sometimes running into the wall trying to path upstairs of the elevator(?)

    will edit once again once i can get a video off it happening again
    edit: https://i.gyazo.com/cc9e9ebdaea55d4523d6e83b37aedd51.mp4 
    this is the same behaviour for all the elevators, after running into the wall for a few second it loops.
    i cant pull a log right now cause having issues with my server that ran the vms but ill edit a second time if i manage.

    tried fresh install & even fresh vmware windows and redownload of everything, always same issue at Thunder bluff & Freewind post & Barrens>1K needles elevator.

    Share this comment

    Link to comment
    Share on other sites

    Yeap, it happens in like 99% cases in thousand needless ( freewind post ) too, In both ways, Up and down. I tried old version and new version, all the same
    Netherwing 2.4.3 The guy above me linked .mp4 video. exactly what happens. bot runs to elevator, and then run through it

    Share this comment

    Link to comment
    Share on other sites
    3 hours ago, Droidz said:

    can you share logs of sessions where you get this problem please

    TBC: 2.4.3 Logfile request.

    this is the logfile.  the same loop of being stuck happens at all elevators. Thunder bluff & Barrens/Needles and Freewind post(city in thusand needles).

    this log is from the elevator to barrens. but they all act the same.

    7 feb 2019 18H37 - eNemHLO.log.html

    Share this comment

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...