Jump to content

[Solved] Wrobot don't send mail


Artek
 Share

Recommended Posts

6 hours ago, TheSmokie said:

Pardon me, but what?

Wrobot don't semd mails, despite i set everything correct, on other computer with same settings works perfectly;;d
Mail is lik 100 yards from vendor i sell trash and it even doesnt try to mail anything

 

Mail.jpg

Vendor.jpg

Link to comment
Share on other sites

12 minutes ago, Droidz said:

Hello, can you share your log file (stop bot when WRobot don't go to mailbox when he should)

Hello, sure but can i do it the way nobody except you can see it?( it reveals what mobs im fighting and this way its very easy to find me ? )

Link to comment
Share on other sites

4 minutes ago, Droidz said:

try to clear your npc db (tab tools, remove all entries)

How to do it? there is no button for that, i cant remove entries, can only check/uncheck "can fly to,  save, current profile npc, active"

Link to comment
Share on other sites

I thought it might be problem with profile, so i created new one, added npc to the profile where wrobot should sell stuff, now its not even selling trash.... the same NPC, same settings. whats going on?

Link to comment
Share on other sites

30 minutes ago, Artek said:

I thought it might be problem with profile, so i created new one, added npc to the profile where wrobot should sell stuff, now its not even selling trash.... the same NPC, same settings. whats going on?

Did you add mailbox in your profile?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...