Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

thebonuslevel

Bot just recasts constantly

Recommended Posts

I have tried a couple different profiles as well as just running the bot with no profile. I have tried sever different configurations, Fish School off, Lure off, Precision mode off, as well as turning off  pick her and mine and all that stuff in the general settings. 

 

The bot just casts and after a few seconds recasts. Constantly.

Share this post


Link to post
Share on other sites

The log just says:

[F] 00:47:41 - [Spell] Cast Fishing (Fishing)

over and over

Its casted and not looted. As said in the other thread, worked yesterday. Today somehow magically not.

Edit: I dont get it. And now it works again. What is causing this? How the character faces the water?

@OP you might want to fiddle around with installing and deinstalling and the distance to the water.

@Droidz the only remaining question is: why does the fisherbot /reload every.. 30sec or so? (it is not the memory clean feature) the thing with this is, the  bot then recasts a fish attempt, makes the possible catch on the last attempt fall away. Which reduces greatly the possible amount of fish caught.

Share this post


Link to post
Share on other sites

Same issue here and it seems there is zero dev support I will most likely be doing a charge back on this product as I can see even on a post from may there is still no help

Share this post


Link to post
Share on other sites
22 minutes ago, food4me said:

Same issue here and it seems there is zero dev support I will most likely be doing a charge back on this product as I can see even on a post from may there is still no help

This problem is fixed

Share this post


Link to post
Share on other sites

My comment as to it being broken on Warmane is incorrect as of today. I have used it several times successfully.
If you still have issues, repair the bot as Droidz advised (or better yet do a full reinstall).

If you have problems with the bot reloading your UI, you most likely have faulty addons fucking with your addon memory. Disable all addons. If this is not the case, the fightclass you chose might be overloading your addon memory.

I highly recommend using a fightclass that's been proven to work. In @eniac86's log I can clearly see he is trying to use a retail hunter fightclass for 1.12. Things like that can easily mess with the bot.

Share this post


Link to post
Share on other sites

This is also happening to me, recast constantly. 

16:19:22 - [Memory] Select game process:
16:19:22 - [Fisher] Loaded
16:19:23 - [SpellManager] Initializing SpellBook - (Wait few seconds)
16:19:23 - [SpellManager] Initialize SpellBook Finished (162 spell found)
16:19:23 - [SpellManager] Please wait, loading spellbook...
16:19:23 - [SpellManager] Spellbook loaded.
16:20:36 - [FightClass] No Fight Class selected
16:20:36 - [Fisher] Started
[F] 16:20:39 - [Spell] Cast Fishing (Fishing)
[F] 16:20:41 - [Spell] Cast Fishing (Fishing)
[F] 16:20:43 - [Spell] Cast Fishing (Fishing)
[F] 16:20:45 - [Spell] Cast Fishing (Fishing)
16:20:47 - [Fisher] Stopped
16:20:48 - Session statistics:
Elapsed time: 00h:00m:10s
XP/HR: 0 - 0 min
Kills: 0 (0/hr)
Deaths: 0 (0/hr)
Stucks: 0 (0/hr)
Farms: 0 (0/hr)
Loots: 0 (0/hr)
Money/HR: 0 G 00 S 00 C (0 G 00 S 00 C)

 

@Droidz any solution to this? I just want to fish in one spot with no lures and I get constant re-casting. 

Share this post


Link to post
Share on other sites
On 09/08/2017 at 11:25 PM, gildanw said:

This is also happening to me, recast constantly. 

16:19:22 - [Memory] Select game process:
16:19:22 - [Fisher] Loaded
16:19:23 - [SpellManager] Initializing SpellBook - (Wait few seconds)
16:19:23 - [SpellManager] Initialize SpellBook Finished (162 spell found)
16:19:23 - [SpellManager] Please wait, loading spellbook...
16:19:23 - [SpellManager] Spellbook loaded.
16:20:36 - [FightClass] No Fight Class selected
16:20:36 - [Fisher] Started
[F] 16:20:39 - [Spell] Cast Fishing (Fishing)
[F] 16:20:41 - [Spell] Cast Fishing (Fishing)
[F] 16:20:43 - [Spell] Cast Fishing (Fishing)
[F] 16:20:45 - [Spell] Cast Fishing (Fishing)
16:20:47 - [Fisher] Stopped
16:20:48 - Session statistics:
Elapsed time: 00h:00m:10s
XP/HR: 0 - 0 min
Kills: 0 (0/hr)
Deaths: 0 (0/hr)
Stucks: 0 (0/hr)
Farms: 0 (0/hr)
Loots: 0 (0/hr)
Money/HR: 0 G 00 S 00 C (0 G 00 S 00 C)

 

@Droidz any solution to this? I just want to fish in one spot with no lures and I get constant re-casting. 

Hello, try to disable your wow addons and use default wow bobber.

Share this post


Link to post
Share on other sites

Hello everybody i finally found why my bot is not working it was because i used a lures

Don't use that and it will work ( for me it's working )

 Crate of Bobbers: Wooden Pepe

 Crate of Bobbers: Can of Worms

 Crate of Bobbers: Murloc Head

 Crate of Bobbers: Squeaky Duck

 Crate of Bobbers: Tugboat

 Crate of Bobbers: Cat Head

 

Hope i'm helpful , bye :)

 

 

Share this post


Link to post
Share on other sites

I had this problem on one of my characters, but not the others. I renamed my settings file "General-Playername.Servername.xml" to "General-bak-Playername.Servername.xml" and relaunched the bot. This created a new clean settings file, and now fishing works perfectly.

Share this post


Link to post
Share on other sites

Turns out the solution wasn't as simple as that. When I reset the settings file, there was no fight class selected, and it turns out something in my fight class was causing the casting to be interrupted.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...