Jump to content

Recommended Posts

Hello, i have everything correct in my class except for the spell Shoot, when i put it in to the fightclass in game it just toggles shoot on and off and it never actually shoots i have tried to mess around with but i cant figure it out.

any help would be appreciated

Link to comment
Share on other sites

17 hours ago, Droidz said:


https://gyazo.com/469dc272f77504b7e94ff9c613029cda here is how it looks when bot tries to wand sometimes, it take staff up and i tried this:

Wanding should be Shoot set to 1000 time and Condition = C Sharp Code value = isAutoRepeat = IsAutoRepeatSpell("Shoot")

Set as lua code in settings aswell but i gives a error when you start the fightclass..

Link to comment
Share on other sites

The Bot tries to hit the target with melee weapon and just spams "target to far away"

Would be great to get a clarification as henkde said how to use this code...

ive tried 

using it was a spellcode

using spell shoot with c Sharpcode and neither is working even to i try is lua code = true .. i even tried with false :p


*edit this is what bot does 


trying to spam melee something that does not exist even when bot is turned off..

Link to comment
Share on other sites

  • 2 weeks later...

Didn't Driodz do something where the range of the fight class needed to be > 15?25? to stop auto-attack.  change that for a start.


Thats my profile for Vanilla- works OK


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...