Jump to content

WRobot Stopped working for me


ivanlink
 Share

Recommended Posts

Image of the Error

I get this error message when I launch the bot, I just installed windows 10, before I was using windows 7 and it was working perfect, now It doesn't.

I have tried turning off my firewall + antivirus and I still get this message, I've also tried to run the bot as administrator and nothing, I've also tried to run WoW in 32 bit mode and still nothing. I don't know what else to do, some help would be really appreciated , thanks!

Link to comment
Share on other sites

 

On 10/3/2018 at 3:07 PM, Droidz said:

Hello, try to close (in task manager) all unused process (some proxy or virus can cause this error)

Thanks that really was helpful and solved my problem <3! I just disabled the proxy and it worked!

Link to comment
Share on other sites

  • 2 weeks later...

Hello, I got the bot working for a week but now again I'm getting the same error... I don't know how i fixed it and I don't know how to fix it again, can you provide me with a solution please? Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...