Jump to content

The requested bot is not supported


Recommended Posts

When trying to open wrobot.exe, although I fixed it by opening the quick launcher instead, now it says my vanilla bot needs an update but when I try update it doesnt work?

Link to comment
Share on other sites

I dont see "The requested bot is not supported" in the logs- the looks like a working session to me.  The profile being used is my 1-60V_8 grinder and i havnt added that terminology anywhere in my profile...

Its not possible that its coming from the FightClass?  I see the FC tries to load some BC spells (Water shield / Gift of the Naruu), maybe the FC is giving you a pop up saying your using it on the wrong wow version??

Same result with a different FC?

Link to comment
Share on other sites

It's my FC and it does not have anything like that implemented. It must definitely be wRobot itself giving that popup (or maybe some form of plugin).
I'd be interested in what causes this:

[E] 14:35:43 - ProtectHook(): System.IndexOutOfRangeException: Index was outside the bounds of the array.
at robotManager.MemoryClass.Hook.IvuejiguvoruovIwed()

Plus, it looks fine to me. The bot actually seems to be running the profile and grinding Ogres. What's the problem here?

Edited by Matenia
Link to comment
Share on other sites

Yes it runs, because I choose not to update, but everytime I open WroBot it tells me there's a new update, the profiles are working fine other than the vendor issues from my previous post, today I wasn't able to open it I was just wondering if the update thing had something to do with it?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...