Jump to content
This site uses cookies! Learn More

This site uses cookies!

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

1 Screenshot

About This File

logo.png

More info: here

Change Log:  here

We support all Windows versions from Win Vista to Win 10.

Install notes:

Quote

Installation:
- Download and Unzip (extract) "WRobot.zip" on your computer.
- Launch program "Updater" (in "WRobot" folder).
- Click the button "Install/Update" to install or update WRobot.
- When the update or install is finished, you can close this program and launch WRobot.exe from the installed directory.

Required programs on your computer for running WRobot:
- Download and Install: Framework (minimum 4.5), Redistributable Visual C + + 2010 (X86) and  DirectX (or SlimDX (4.0 X86) if WRobot don't works).

WRobot don't works? go here to repair it.

Don't forget to select your WRobot version in "Update" window.

You can download old version here.



User Feedback

Recommended Comments



20 minutes ago, zdl8845 said:

i can't find where download WRobot for WOW Vanilla.Please show me the URL,thanks!

It's updater that you download from this post with it you can decide which version to use

Share this comment


Link to comment
Share on other sites

Will the Fight Class Editor work for Wow Vanilla ?

So can I make my own profile to work on my WOW Private server?

And when Blizzard open up for theyre servers will I be able to use my newly made profiles for theyre servers also??

Share this comment


Link to comment
Share on other sites

just bought a 3 day trial, gonna abuse the heck out of gatherer, and leave it for a week! if my account survives i'll be coming back :D, the "ban section" looks rather promising. hopefully it works as well as led to believe!

Share this comment


Link to comment
Share on other sites

Hi wrobot works on one of my computers

but when i tried my main one, i open the Wrobot.app and press yes for admin,

it then doesnt open, no error or anyting just asks for admin access then nothing pops up after that

Share this comment


Link to comment
Share on other sites
41 minutes ago, lawdawe said:

Hi wrobot works on one of my computers

but when i tried my main one, i open the Wrobot.app and press yes for admin,

it then doesnt open, no error or anyting just asks for admin access then nothing pops up after that

Tried turning off UAC (User Account Control) ???

Share this comment


Link to comment
Share on other sites
14 minutes ago, dono2jean1 said:

please someone advise me ive got my key just want to know how to run on 3.3.5 private server says game incorrect

prob best to make a thread for it.

1- Make sure you have purchased a private server key

2- when you install wrobot you need to specify the wow release.  in this case 3.3.5

3- if your wow release is not there- PM droidz with a screenshot of the client login page- it will often provide the client version and droidz will figure something out.

Share this comment


Link to comment
Share on other sites
On 9/16/2018 at 3:38 PM, Razzue said:

Droidz has stated that it will not be updated to live servers.

And the only Private BfA server hasn't even started their beta run yet.

If youre talking about the BFA pServer that's in "alpha" or whatever bullsh*t they're calling it... It's stable enough to have this bot on there

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...