Jump to content

WoW crashes every 3-4 hours while botting


Recommended Posts

Does this happen to anyone else?  Anyone have this problem and find a fix? 

 

Things I have tried:

Complete fresh install of WoW

Delete cache/interface

Run WoW as admin/not admin

 

Link to comment
Share on other sites

18 minutes ago, eeny said:

Been having similar issues while running 4+ ACC's on one PC..  What's the crash look like in the application log?

 

Hello, you get this problem also since last update (if you play on official wow server)?

5 hours ago, Chas3down said:

Does this happen to anyone else?  Anyone have this problem and find a fix? 

 

Things I have tried:

Complete fresh install of WoW

Delete cache/interface

Run WoW as admin/not admin

 

Hello, If you can send me wow crash repport by pm

Link to comment
Share on other sites

9 hours ago, Droidz said:

Hello, you get this problem also since last update (if you play on official wow server)?

Admittedly lasted a bit longer than normally- however had 4 crash fairly spectucularly.  il take a look at them and pm you the crash reports. playing WoD retail

Crash.PNG

Link to comment
Share on other sites

21 hours ago, eeny said:

 il take a look at them and pm you the crash reports. playing WoD retail

 

OK, embarrassing moment.    crash reports were pointing to a conflicting DLL - C:\Program Files (x86)\GIGABYTE\GIGABYTE OC_GURU II\MFC80U.DLL... that was installed with my GPU.   I cleared that off the system and have been stable for the last day... fingers crossed.

Link to comment
Share on other sites

Still crashing.  However now, instead of a crash report, WoW just stops responding after 2-3 hours.  This is with automation.  2 updates ~ ago it worked fine, had 24hour bot runtime

Link to comment
Share on other sites

After some researching and testing me and my friend noticed that with gatherer there is absolutely no problems. But when you do alot of grinding for long time then the crashes start coming. Quester itself isn't big issue but after a step that includes alot of grinding then crashes appear

Link to comment
Share on other sites

2 hours ago, betterSister said:

After some researching and testing me and my friend noticed that with gatherer there is absolutely no problems. But when you do alot of grinding for long time then the crashes start coming. Quester itself isn't big issue but after a step that includes alot of grinding then crashes appear

Lots of crashes with Automation as well

Link to comment
Share on other sites

5 minutes ago, wickedprayer said:

Hi, i have the same problem with the grinding bot... I can bot 30 minutes, or 2 hours, then wow Crash...

Use the relogger (in beta) so far so good though!

Link to comment
Share on other sites

6 hours ago, Droidz said:

If you can wait next update and tell me if you get again this problem. Now you can use "Relogger.exe" application (this relaunch wow and wrobot when crash).

I did get a crash this morning with relogger. It couldnt restart because WRobot couldnt use dx. Is there a way to make relogger use no dx version cuz it worked fine for me before? 

Link to comment
Share on other sites

47 minutes ago, betterSister said:

I did get a crash this morning with relogger. It couldnt restart because WRobot couldnt use dx. Is there a way to make relogger use no dx version cuz it worked fine for me before? 

In the task type "Run", in option "Additional Args" put:

-nodx

(put it in  all tasks run)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...